一句代码禁用WordPress Gutenberg(古腾堡) 编辑器

一句代码禁用WordPress Gutenberg(古腾堡) 编辑器
WordPress 5.0正式版发布以后,新的Gutenberg 编辑器(在WP5.0中准确地说应该叫block editor编辑器)给众多用户带来困惑,很简单的文字编辑操作,变得繁琐复杂,虽然用户对这个编辑器意见很大,但WP开发团队强推也没有办法。 可以通过安装Classic Editor或者Disable Gutenberg插件,切换回经典的编辑器。 其实之前经典的Classic Editor编辑器代码,在WordPress 5.0并没有被删除,上述插件也只是个切换开关...
Copyright © DEFCON笔记 保留所有权利.   青ICP备15000093号-1

用户登录

分享到: