0

WordPress 5.2 “Jaco”发布了!

WordPress 5.2 版本名为“Jaco”,以纪念著名的、革命性的爵士贝斯手Jaco Pastorius,可在WordPress后台里更新了。从WordPress 5.2开始,要求PHP的版本最低为5.6.20。

网站健康检查
基于5.1中引入的站点健康特性,本次新增两个新页面来帮助调试常见的配置问题。

PHP错误保护
能更好地处理所谓的“死亡白屏”以及进入恢复模式的方法,可暂停导致错误的插件或主题。

新仪表盘图标
包括Instagram在内的13个新图标,一套BuddyPress图标以及用于全球整合的旋转地球图标。

插件兼容性检查
新版本将会自动判断PHP版本是否与已安装的插件兼容。如果插件需要比当前站点使用的PHP版本高,WordPress将不能激活,防止潜在的兼容性错误。

欢迎评论